Jump to content

Starting issue with Vulcan Nomad 1500 FI


saffer
 Share

Recommended Posts

Hi all

I have a 2002 Kawasaki Vulcan Nomad 1500 FI with Vance and Hines dual baggers and K+N air and oil filter.

Recently been having a problem with starting the bike ( I have a new battery ) the bike starts ok but when I roll on the throttle it dies.The problem is intermittent-for example I rode it to my mechanic today and it rode ok-yesterday however when I went for a ride it died as soon as I rolled on the throttle.I had a starting issue about three months ago when I overfilled the crankcase while doing an oil change-bike wouldn't start until I drained oil to correct level.I did another oil change two weeks ago (using full synthetic) and pretty sure the level is accurate-at least there is no smoke blowing out the pipes.

My mechanic thinks it may be a "fuel management" issue and recommends getting a power commander -haven't done my homework on the PC yet, but don't want to drop $350 unless absolutely necessary.He hasnt finished checking out the bike yet-so perhaps other things might come to light

Any other Vulcan owners out there ever run into a similar problem and might shed light on this strange phenomenon ?

cheers

Link to comment
Share on other sites

Check the air switching valve (it's a diaphram valve). My previous Vulcan did the same thing and it took forever to figure it out. You can get one on Ebay for about $40.

Link to comment
Share on other sites

 Share

×
×
  • Create New...